Bug 1292670 - [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon killed by SIGTRAP
[abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon kil...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a53c0bb0d63b274c6f6930a4e8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 20:43 EST by Yonatan
Modified: 2016-04-15 16:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 05:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.66 KB, text/plain)
2015-12-17 20:43 EST, Yonatan
no flags Details
File: cgroup (177 bytes, text/plain)
2015-12-17 20:43 EST, Yonatan
no flags Details
File: core_backtrace (5.94 KB, text/plain)
2015-12-17 20:43 EST, Yonatan
no flags Details
File: dso_list (8.13 KB, text/plain)
2015-12-17 20:43 EST, Yonatan
no flags Details
File: environ (993 bytes, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: maps (22.12 KB, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: mountinfo (3.36 KB, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: open_fds (322 bytes, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: proc_pid_status (872 bytes, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-12-17 20:44 EST, Yonatan
no flags Details

  None (edit)
Description Yonatan 2015-12-17 20:43:24 EST
Version-Release number of selected component:
mate-notification-daemon-1.12.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/mate-notification-daemon
global_pid:     2543
kernel:         4.1.6-201.fc22.i686
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:324
 #3 dconf_shm_open at dconf-shm.c:87
 #4 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #5 dconf_engine_source_refresh at dconf-engine-source.c:57
 #6 dconf_engine_acquire_sources at dconf-engine.c:203
 #7 dconf_engine_get_state at dconf-engine.c:314
 #8 dconf_engine_watch_fast at dconf-engine.c:815
 #9 g_settings_backend_subscribe at gsettingsbackend.c:890
 #10 g_settings_constructed at gsettings.c:682
 #11 g_object_new_internal at gobject.c:1819

Potential duplicate: bug 1234318
Comment 1 Yonatan 2015-12-17 20:43:39 EST
Created attachment 1106988 [details]
File: backtrace
Comment 2 Yonatan 2015-12-17 20:43:43 EST
Created attachment 1106989 [details]
File: cgroup
Comment 3 Yonatan 2015-12-17 20:43:48 EST
Created attachment 1106990 [details]
File: core_backtrace
Comment 4 Yonatan 2015-12-17 20:43:56 EST
Created attachment 1106991 [details]
File: dso_list
Comment 5 Yonatan 2015-12-17 20:44:03 EST
Created attachment 1106992 [details]
File: environ
Comment 6 Yonatan 2015-12-17 20:44:07 EST
Created attachment 1106993 [details]
File: limits
Comment 7 Yonatan 2015-12-17 20:44:14 EST
Created attachment 1106994 [details]
File: maps
Comment 8 Yonatan 2015-12-17 20:44:21 EST
Created attachment 1106995 [details]
File: mountinfo
Comment 9 Yonatan 2015-12-17 20:44:25 EST
Created attachment 1106996 [details]
File: namespaces
Comment 10 Yonatan 2015-12-17 20:44:29 EST
Created attachment 1106997 [details]
File: open_fds
Comment 11 Yonatan 2015-12-17 20:44:34 EST
Created attachment 1106998 [details]
File: proc_pid_status
Comment 12 Yonatan 2015-12-17 20:44:38 EST
Created attachment 1106999 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2015-12-18 05:52:38 EST
msg = 0x8037c538 "unable to create file '/run/user/1000/dconf/user': Permiso denegado.  dconf will not work properly."
        msg_alloc = 0x8037c538 "unable to create file '/run/user/1000/dconf/user': Permiso denegado.  dconf will not work properly."

You should fix the permission of this directory.
Note, this is an old systemd bug but maintainer ignore it since a long time.
https://bugzilla.redhat.com/show_bug.cgi?id=753882

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.