Bug 1292708 - Conflict between kf5-plasma and kapptemplate
Conflict between kf5-plasma and kapptemplate
Status: CLOSED DUPLICATE of bug 1292506
Product: Fedora
Classification: Fedora
Component: kf5-plasma (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 02:14 EST by Kriton Kyrimis
Modified: 2015-12-18 07:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 07:01:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kriton Kyrimis 2015-12-18 02:14:09 EST
Description of problem:

There is a conflict between kf5-plasma and kapptemplate. The latest batch of updates fails with the error:

  file /usr/share/kdevappwizard/templates/qml-plasmoid.tar.bz2 from install of kf5-plasma-5.17.0-1.fc23.x86_64 conflicts with file from package kapptemplate-15.04.2-2.fc23.x86_64

Version-Release number of selected component (if applicable):
kf5-plasma-5.17.0-1.fc23.x86_64
kapptemplate-15.04.2-2.fc23.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Make sure kapptemplate and the previous version of kf5-plasma are installed
2. dnf -y update

Actual results:

The update fails with the above error message.

Expected results:

kf5-plasma updates successfully.

Additional info:

If kapptemplate is not obsolete, then one of the two packages, kfp-plasma and kapptemplate, should be updated to not provide /usr/share/kdevappwizard/templates/qml-plasmoid.tar.bz2. Otherwise, kapptemplate should be obsoleted and automatically removed by the update.
Comment 1 Rex Dieter 2015-12-18 07:01:37 EST

*** This bug has been marked as a duplicate of bug 1292506 ***

Note You need to log in before you can comment on or make changes to this bug.