Bug 1292801 - [RFE] Installation guide should state the amount of storage needed in /usr for Satellite installation
[RFE] Installation guide should state the amount of storage needed in /usr fo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.4
Unspecified Unspecified
medium Severity medium (vote)
: GA
: 6.2
Assigned To: Allison Heslin
Brandi
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 06:56 EST by Rich Jerrido
Modified: 2016-10-26 21:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-26 21:44:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2015-12-18 06:56:45 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#sect-Red_Hat_Satellite-Installation_Guide-Prerequisites-Storage

Section Number and Name: 1.4.3. Storage

Describe the issue: As a user of Satellite 6, I may have the /usr volume as a separate partition/mountpoint. As such, I need to know how much space is needed in /usr. The Satellite install guide should state this (similar to what is stated for /var/
Comment 4 Allison Heslin 2016-02-19 09:40:04 EST
Changes have been made. Marking as verified since this as all changes are now being tracked in bz1260218.
Comment 5 Andrew Dahms 2016-10-26 21:44:31 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.