Bug 1292809 - Cycle fails to load because icons_dir is not found
Cycle fails to load because icons_dir is not found
Status: CLOSED DUPLICATE of bug 1190942
Product: Fedora
Classification: Fedora
Component: cycle (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 07:15 EST by A M
Modified: 2016-01-01 09:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-01 09:08:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A M 2015-12-18 07:15:51 EST
Description of problem:
Cycle fails to load because it cannot locate the icons_dir.

How reproducible:
Simply try to open cycle and login

Steps to Reproduce:
1.Open cycle
2.enter password for selected username
3.

Actual results:
can't open file '%_iconsdir/mini/cycle.xpm' (error 2: No such file or directory)
Failed to load image from file "%_iconsdir/mini/cycle.xpm".


Expected results:
Cycle should load a calendar
Comment 1 A M 2016-01-01 09:08:35 EST

*** This bug has been marked as a duplicate of bug 1190942 ***

Note You need to log in before you can comment on or make changes to this bug.