Bug 1292820 - Document that /usr/sbin/groupmems is not setuid root
Document that /usr/sbin/groupmems is not setuid root
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: shadow-utils (Show other bugs)
7.2
All Linux
high Severity low
: rc
: ---
Assigned To: Tomas Mraz
Stefan Kremen
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 07:33 EST by Tomas Mraz
Modified: 2016-11-03 23:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: shadow-utils-4.1.5.1-19.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 867332
Environment:
Last Closed: 2016-11-03 23:41:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2015-12-18 07:33:18 EST
Document that the groupmems is still not setuid in RHEL-7 (and probably never will be).

It is already documented in RHEL-6 manual page of groupmems so we should not regress in this regard.
Comment 5 errata-xmlrpc 2016-11-03 23:41:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2322.html

Note You need to log in before you can comment on or make changes to this bug.