Bug 1292867 - package perl-4:5.22.0-349.fc23.x86_64 requires perl-libs = 4:5.22.0-349.fc23, but none of the providers can be installed
package perl-4:5.22.0-349.fc23.x86_64 requires perl-libs = 4:5.22.0-349.fc23,...
Status: CLOSED DUPLICATE of bug 1292869
Product: Fedora
Classification: Fedora
Component: polymake (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1292869
  Show dependency treegraph
 
Reported: 2015-12-18 10:17 EST by Germano Massullo
Modified: 2015-12-21 04:28 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 04:28:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2015-12-18 10:17:34 EST
Description of problem:
During dnf update, I get the error message
package perl-4:5.22.0-349.fc23.x86_64 requires perl-libs = 4:5.22.0-349.fc23, but none of the providers can be installed
Comment 1 Germano Massullo 2015-12-18 10:28:13 EST
Solved by https://bodhi.fedoraproject.org/updates/FEDORA-2015-0df2d7e93a
Comment 2 Jitka Plesnikova 2015-12-21 04:28:59 EST

*** This bug has been marked as a duplicate of bug 1292869 ***

Note You need to log in before you can comment on or make changes to this bug.