This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292869 - package polymake-2.14r1-2.fc23.x86_64 requires perl = 4:5.22.0, but none of the providers can be installed.
package polymake-2.14r1-2.fc23.x86_64 requires perl = 4:5.22.0, but none of t...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: polymake (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
:
: 1292867 1293143 (view as bug list)
Depends On: 1292867
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 10:19 EST by Germano Massullo
Modified: 2016-01-20 22:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 22:01:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2015-12-18 10:19:01 EST
Description of problem:
during dnf update I get error message
package polymake-2.14r1-2.fc23.x86_64 requires perl = 4:5.22.0, but none of the providers can be installed.
Comment 1 Jerry James 2015-12-18 10:21:28 EST
I rebuilt polymake last night, and submitted the build as an update just a short time ago.  Perhaps you could test the update once it lands in the testing repo and leave karma:

https://bodhi.fedoraproject.org/updates/FEDORA-2015-0df2d7e93a
Comment 2 Germano Massullo 2015-12-18 10:28:41 EST
It works thank you
Comment 3 Emmanuel Seyman 2015-12-20 17:34:30 EST
*** Bug 1293143 has been marked as a duplicate of this bug. ***
Comment 4 Jitka Plesnikova 2015-12-21 04:28:59 EST
*** Bug 1292867 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.