Bug 1292951 - Rebase golang 1.5.2
Rebase golang 1.5.2
Status: CLOSED DUPLICATE of bug 1292956
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: golang (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jakub Čajka
qe-baseos-tools
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 15:13 EST by Scott Dodson
Modified: 2015-12-18 16:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 16:12:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Dodson 2015-12-18 15:13:24 EST
Description of problem:
golang 1.5 has significant improvements in garbage collection, with observable improvements in at least kubernetes but probably across the board.

see https://github.com/kubernetes/kubernetes/pull/13838#issuecomment-165784333


We should rebase to golang-1.5.2 for those improvements.
Comment 2 Scott Dodson 2015-12-18 16:12:45 EST

*** This bug has been marked as a duplicate of bug 1292956 ***

Note You need to log in before you can comment on or make changes to this bug.