Bug 1293023 - Distorded font in popup window in LibreOffice on Wayland
Distorded font in popup window in LibreOffice on Wayland
Status: CLOSED DUPLICATE of bug 1283420
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-19 04:30 EST by Jan Vlug
Modified: 2015-12-26 06:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-26 06:38:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Corrupted letters in pop-up window in LibreOffice on Wayland (8.96 KB, image/png)
2015-12-19 04:30 EST, Jan Vlug
no flags Details
Normal letters in pop-up window in LibreOffice on X (12.47 KB, image/png)
2015-12-19 04:32 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-12-19 04:30:43 EST
Created attachment 1107660 [details]
Corrupted letters in pop-up window in LibreOffice on Wayland

When I open a document with references to other documents in LibreOffice Calc, I always get a pop-up window with the text: "This file contains link to other files. Should they be updated.

When I open this spreadsheet when using Gnome on Wayland, the letters in the pop-up window are corrupted. See attachment.

In Gnome on X-server, the text is correctly displayed (see other screenshot).

libreoffice-calc.x86_64                  1:5.0.3.2-12.fc23         @updates
Comment 1 Jan Vlug 2015-12-19 04:32 EST
Created attachment 1107661 [details]
Normal letters in pop-up window in LibreOffice on X
Comment 2 Jan Vlug 2015-12-26 06:38:45 EST

*** This bug has been marked as a duplicate of bug 1283420 ***

Note You need to log in before you can comment on or make changes to this bug.