Bug 1293194 - The Search field requires field help
The Search field requires field help
Status: CLOSED DUPLICATE of bug 1214837
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.1.3
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-20 22:33 EST by Byron Gravenorst
Modified: 2016-04-19 09:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 09:29:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Byron Gravenorst 2015-12-20 22:33:22 EST
Description of problem:
To improve usability, the Search text box in the Satellite Web UI requires field help to explain that the asterisk (*) wildcard can be used for partial string searches. For example, the Search field in the Hosts -> Content Hosts page.


Additional info:
Bug 1275434 was raised to add information about using the '*' to perform searches to the documentation due to queries from customers. 

Some field-assistance is also required because the searching is not intuitive.

Note You need to log in before you can comment on or make changes to this bug.