Bug 1293378 - yum needs ftp_disable_epsv option
yum needs ftp_disable_epsv option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yum (Show other bugs)
7.2
x86_64 Linux
medium Severity high
: rc
: ---
Assigned To: Valentina Mukhamedzhanova
Eva Mrakova
: Reopened
Depends On: 1303622 1310665
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-21 10:35 EST by Valentina Mukhamedzhanova
Modified: 2016-11-04 01:30 EDT (History)
11 users (show)

See Also:
Fixed In Version: yum-3.4.3-137.el7
Doc Type: Enhancement
Doc Text:
Feature: Added new configuration option 'ftp_disable_epsv'. Reason: Some FTP servers don't support Extended Passive Mode (EPSV). If a repository is hosted on such a server, users may not be able to work with it. Result: The new configuration option "ftp_disable_epsv" can be set per repository or in the main yum config file, and it instructs yum to disable Extended Passive Mode (EPSV), so users can work with repositories hosted on FTP servers that don't support it.
Story Points: ---
Clone Of: 1293363
Environment:
Last Closed: 2016-11-04 01:30:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2016-11-04 01:30:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2397.html

Note You need to log in before you can comment on or make changes to this bug.