Bug 1293417 - Cloudforms widget not refreshed as scheduled
Cloudforms widget not refreshed as scheduled
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.3.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.5
Assigned To: Libor Pichler
Ramesh A
: ZStream
: 1329704 (view as bug list)
Depends On: 1204826
Blocks: 1293416 1358521
  Show dependency treegraph
 
Reported: 2015-12-21 12:45 EST by Chris Pelland
Modified: 2016-07-20 17:42 EDT (History)
15 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1204826
: 1358521 (view as bug list)
Environment:
Last Closed: 2016-03-29 10:16:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2015-12-21 13:19:07 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ca8dde76b5819ad4a3e7e57c5afc62c82423d22a

commit ca8dde76b5819ad4a3e7e57c5afc62c82423d22a
Merge: 0b00307 52d615f
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 21 12:48:54 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 21 12:48:54 2015 -0500

    Merge branch 'bz-1204826' into '5.4.z'
    
    Fixing correct storing MiqExpression when new widget is created (5.4.z)
    
    Fixing correct storing MiqExpression when new widget is created
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1293417
    
    5.4.5 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1293417
    
    See merge request !494

 vmdb/app/controllers/report_controller/widgets.rb  | 14 ++--
 .../miq_report_controller/widgets_spec.rb          | 82 ++++++++++++++++++++++
 2 files changed, 89 insertions(+), 7 deletions(-)
Comment 4 Ramesh A 2016-02-16 06:54:17 EST
Good to go.  Verified and working fine in 5.4.5.0.20160120124945_d8bf7e3
Comment 6 errata-xmlrpc 2016-03-29 10:16:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html
Comment 7 Gregg Tanzillo 2016-05-04 12:35:41 EDT
*** Bug 1329704 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.