Bug 129349 - wireless link monitor shifts gnome panel objects as it changes from 100% to 99%
Summary: wireless link monitor shifts gnome panel objects as it changes from 100% to 99%
Status: CLOSED DUPLICATE of bug 115313
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-06 19:06 UTC by Michael Zingale
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Zingale 2004-08-06 19:06:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The wireless link monitor on the gnome panel does not preserve the
space for the '1' in 100%, so as the link quality changes from 99% (or
any 2-digit number) to 100%, the applet all of a sudden takes up more
space on the panel, and everything to the left of the wireless link
monitor shifts position by a few pixels.

Version-Release number of selected component (if applicable):
2.6.2.1

How reproducible:
Always

Steps to Reproduce:
1. connect to a wireless network
2. move around so the wireless link monitor strength changes from 100%
to some 2-digit value and observe the objects on the panel all shift
position
3.
    

Actual Results:  everything shifts

Expected Results:  the wireless link monitor should not change size
depending on the signal strength.

Additional info:

Comment 1 Mark McLoughlin 2004-08-10 15:44:23 UTC

*** This bug has been marked as a duplicate of 115313 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.