Bug 129355 - gnome-desktop is raising spurious ruckus
gnome-desktop is raising spurious ruckus
Status: CLOSED DUPLICATE of bug 129221
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-08-06 16:03 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-08-06 16:03:55 EDT
Description of problem:

After recent updates to gnome-desktop I am greeted with the following

Failed to load image redhat-email.png
Details: Failed to open file '/usr/share/icons/hicolor/48x48/apps/
redhat-email.png': No such file or directory.

The "file" in question is indeed a dangling symbolic link to
nowhere but so far this was not a problem.  The real file here
is a part of an 'evolution' package which is not likely ever
to find a place on my machines. So?  My choice and no reason
to fuss about that.

Version-Release number of selected component (if applicable):
Comment 1 Mark McLoughlin 2004-08-10 11:46:43 EDT
Moving to gnome-icon-theme
Comment 2 Bill Nottingham 2004-08-10 16:55:10 EDT

*** This bug has been marked as a duplicate of 129221 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.