Bug 129221 - Dangling symlink for redhat-email.png
Dangling symlink for redhat-email.png
Status: CLOSED DUPLICATE of bug 128908
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 129355 129383 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-05 06:41 EDT by Michel Alexandre Salim
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2004-08-05 06:41:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040422 Epiphany/1.2.4

Description of problem:
/usr/share/icons/hicolor/48x48/apps/redhat-email.png is a symlink to
/usr/share/evolution/1.4/glade/evolution.png, which is only shipped
with evolution 1.4; perhaps the symlink should point to
/usr/share/pixmaps/redhat-email.png instead?


Version-Release number of selected component (if applicable):
gnome-icon-theme-1.3.6-1

How reproducible:
Always

Steps to Reproduce:
1. Install an FC2 system
2. Upgrade evolution to the version in Rawhide
3. ls -l /usr/share/icons/hicolor/48x48/apps/redhat-email.png
    

Actual Results:  The symlink is broken

Additional info:
Comment 1 Bill Nottingham 2004-08-10 16:55:12 EDT
*** Bug 129355 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-08-10 16:56:24 EDT
*** Bug 129383 has been marked as a duplicate of this bug. ***
Comment 3 Michel Alexandre Salim 2004-08-12 16:20:28 EDT

*** This bug has been marked as a duplicate of 128908 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.