This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 129383 - panel email icon inappropriately requires evolution icons
panel email icon inappropriately requires evolution icons
Status: CLOSED DUPLICATE of bug 129221
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-07 08:19 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-08-07 08:19:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
FC3t1/rawhide of 2004-08-06 gnome panel throws a dialog box
complaining of a missing icon.  It seems that the
/usr/share/icons/hicolor/48x48/apps/redhat-email.png is directly
linked to the evolution icon instead of a generic email icon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.clean install of rawhide/development of 2004-08-06
2.deselect evolution during install !
3.login to gnome desktop
    

Actual Results:  dialog box complaining that
/usr/share/icons/hicolor/48x48/apps/redhat-email.png "does not exist"

Expected Results:  no complaints were expected

Additional info:

see description
Comment 1 Bill Nottingham 2004-08-10 16:56:17 EDT

*** This bug has been marked as a duplicate of 129221 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.