Bug 1293982 - yum-plugin-auto-update-debug-info still raises exception from bz676525
yum-plugin-auto-update-debug-info still raises exception from bz676525
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum-utils (Show other bugs)
6.7
All Linux
medium Severity high
: rc
: ---
Assigned To: Valentina Mukhamedzhanova
Eva Mrakova
:
Depends On:
Blocks: 1269194 1355985 1359262
  Show dependency treegraph
 
Reported: 2015-12-23 16:38 EST by Pavel Moravec
Modified: 2017-03-21 06:48 EDT (History)
2 users (show)

See Also:
Fixed In Version: yum-utils-1.1.30-38.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:48:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Moravec 2015-12-23 16:38:18 EST
Description of problem:
I have seen backtrace from bz676525 on a system without yumex installed. Particular reproducer not known at the moment but has a good candidate (have installed RPMs and list of erratas tried to install there).

Please backport to yum-plugin-auto-update-debug-info these two commits that fixed it in upstream:

https://github.com/rpm-software-management/yum-utils/commit/df3b5267571074421f929dc21d65d73fbdb26157#diff-36f06e4969577cd91a2cff8799e7c493
https://github.com/rpm-software-management/yum-utils/commit/efb3c7b3fb96523bb5997c163bf4e33ab897f1b8#diff-36f06e4969577cd91a2cff8799e7c493

Or at least distribute yum-utils 1.1.31 that has the older (the critical) one patch applied (per http://yum.baseurl.org/download/yum-utils/).


Version-Release number of selected component (if applicable):
1.1.30


How reproducible:
??? probably 100%


Steps to Reproduce:
1. n.a. but have candidate (see next update)


Actual results:
backtrace per bz676525


Expected results:
No backtrace


Additional info:
Comment 8 errata-xmlrpc 2017-03-21 06:48:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0696.html

Note You need to log in before you can comment on or make changes to this bug.