Bug 1294213 - KDE konsole option missing in right click menu of Folder View
KDE konsole option missing in right click menu of Folder View
Status: CLOSED DUPLICATE of bug 1279151
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase (Show other bugs)
6.7
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-25 08:07 EST by Ashish Shah
Modified: 2016-01-28 00:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 15:36:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add option to open konsole in right click menu of Folder View (2.65 KB, patch)
2015-12-25 08:07 EST, Ashish Shah
ashishks: review?
Details | Diff

  None (edit)
Description Ashish Shah 2015-12-25 08:07:36 EST
Created attachment 1109409 [details]
add option to open konsole in right click menu of Folder View

Description of problem:

Option to open konsole is missing in Folder View of kde desktop

Version-Release number of selected component (if applicable):
kdebase-4.3.4-6.el6

How reproducible:
Always

Steps to Reproduce:
1. Login to rhel6 KDE session
2. Right click on empty space in desktop
3. Click on Desktop Settings (last option)
4. Under Desktop Activity select Type as :Folder View"
5. Apply -> Ok
6. Right click on empty space in desktop

Actual results:
No option to open konsole which was available with Desktop View

Expected results:
option to open konsole on right click menu popup in Folder View mode

Additional info:
The options are hard coded and kdebase need to be patched to add desired option.
Comment 3 Jan Grulich 2016-01-27 15:25:06 EST
Fixed in kdebase-4.3.4-10.el6.
Comment 4 Jan Grulich 2016-01-27 15:36:10 EST
Oh, I thought I fixed this before in RHEL 7, but actually this has been solved already in RHEL 6.8 so this bug is duplicate of bug 1279151.

*** This bug has been marked as a duplicate of bug 1279151 ***

Note You need to log in before you can comment on or make changes to this bug.