Bug 1294340 - [z-stream clone - 3.5.7] Change the default bonding mode to safe defaults (active-backup)
[z-stream clone - 3.5.7] Change the default bonding mode to safe defaults (ac...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity high
: ovirt-3.5.8
: ---
Assigned To: Douglas Schilling Landgraf
wanghui
: ZStream
Depends On: 1233035
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-27 05:52 EST by rhev-integ
Modified: 2016-02-29 09:51 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, when setting up a bonded device the bond device was using a bonding mode, balance-rr, that was not suitable for all use cases. Now, safe bonding mode defaults, active-backup, are used so that the bonding mode is suitable for all regular use cases, including hosted engine.
Story Points: ---
Clone Of: 1233035
Environment:
Last Closed: 2016-02-29 09:51:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 42525 master MERGED net: Use a VM compatible bond mode by default 2015-12-27 05:52 EST
oVirt gerrit 51287 ovirt-3.5 MERGED net: Use a VM compatible bond mode by default 2016-01-06 11:57 EST

  None (edit)
Comment 3 wanghui 2016-02-02 22:08:04 EST
Test version:
rhev-hypervisor7-7.2-20160128.1
ovirt-node-3.2.3-31.el7.noarch
rhev-hypervisor6-6.7-20160128.0
ovirt-node-3.2.3-31.el6.noarch

Test steps:
1. Clean install rhev-hypervisor7-7.2-20160128.1/rhev-hypervisor6-6.7-20160128.0
2. Create bond and check the default mode

Test result:
1. After step2, it gives "mode=active-backup miimon=100" as the default options.

So this issue is fixed in ovirt-node-3.2.3-31.el7.noarch and ovirt-node-3.2.3-31.el6.noarch. Change the status to verified.
Comment 5 errata-xmlrpc 2016-02-29 09:51:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0316.html

Note You need to log in before you can comment on or make changes to this bug.