Bug 1294855 - Change CD incorrectly rejecting isos with uppercase extensions (ISO vs iso)
Change CD incorrectly rejecting isos with uppercase extensions (ISO vs iso)
Status: CLOSED DUPLICATE of bug 1154391
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.6
All All
medium Severity medium
: ovirt-3.6.3
: 3.6.3
Assigned To: Marek Libra
Ilanit Stein
: ZStream
Depends On: 1154391
Blocks: 1301866
  Show dependency treegraph
 
Reported: 2015-12-30 12:26 EST by Bimal Chollera
Modified: 2016-05-18 09:40 EDT (History)
22 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1154391
: 1301866 (view as bug list)
Environment:
Last Closed: 2016-02-10 03:21:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 35038 None None None 2015-12-30 12:26 EST
oVirt gerrit 52504 ovirt-engine-3.5 MERGED backend: Case insensitive ISO file suffix 2016-01-26 06:38 EST

  None (edit)
Comment 2 Ilanit Stein 2016-02-09 08:14:15 EST
Looking at rhevm 3.6.3-0.1, seems the the patch/s for this bug are not inside the version.

The iso files in the shared iso domain, with extension .ISO in the storage images tab, appear as type unknown.

Eyal,
Would you please recheck why this bug moved to on_qa too soon?

Thanks,
Ilanit.
Comment 3 Eyal Edri 2016-02-09 09:24:50 EST
Yes, this bug was targeted for milestone ovirt-3.6.3 and moved to MODIFIED on 26/01.

The release was done on 28/1, and moved it since it was on MODIFIED.
The bug owner shouldn't have moved it to MODIFIED if the bug wasn't fixed on 3.6.3.

moving back to POST until the relevant patch will be added to the bug.
Comment 4 Michal Skrivanek 2016-02-10 03:21:47 EST
fixed in 3.6 branch, will be in 3.6.5

*** This bug has been marked as a duplicate of bug 1154391 ***

Note You need to log in before you can comment on or make changes to this bug.