Bug 1301866 - Change CD incorrectly rejecting isos with uppercase extensions (ISO vs iso)
Change CD incorrectly rejecting isos with uppercase extensions (ISO vs iso)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.6
All All
medium Severity medium
: ovirt-3.5.8
: ---
Assigned To: Marek Libra
Ilanit Stein
: ZStream
Depends On: 1154391 1294855
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 03:46 EST by rhev-integ
Modified: 2016-05-18 09:38 EDT (History)
21 users (show)

See Also:
Fixed In Version: vt20.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1294855
Environment:
Last Closed: 2016-02-29 09:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 35038 None None None 2016-01-26 03:46 EST
oVirt gerrit 52504 ovirt-engine-3.5 MERGED backend: Case insensitive ISO file suffix 2016-01-26 06:38 EST

  None (edit)
Comment 2 Eyal Edri 2016-01-31 10:09:45 EST
engine was built on vt20, moving back to modified
Comment 4 Ilanit Stein 2016-02-14 04:54:04 EST
Verified on vt20.2

images with .ISO extensions are seen on the list of change CD,
and picking it from this list, end up successfully:
Event:
"CD IPXE.ISO was inserted to VM test by admin@internal"
Comment 6 errata-xmlrpc 2016-02-29 09:58:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0315.html

Note You need to log in before you can comment on or make changes to this bug.