Bug 1294950 - [abrt] Thunar: g_malloc(): thunar killed by SIGABRT
[abrt] Thunar: g_malloc(): thunar killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1279070
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f9dba52970c2ba43a8a80da472f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 03:40 EST by hannes
Modified: 2015-12-31 12:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-31 12:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.19 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: core_backtrace (5.16 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: dso_list (10.57 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: environ (1.58 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: maps (53.88 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: mountinfo (3.80 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: open_fds (2.82 KB, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: proc_pid_status (1008 bytes, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-12-31 03:40 EST, hannes
no flags Details

  None (edit)
Description hannes 2015-12-31 03:40:24 EST
Description of problem:
Cut and paste from the Desktop to a location in my home folder and thunar crashed.

Version-Release number of selected component:
Thunar-1.6.10-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        Thunar --daemon
crash_function: g_malloc
executable:     /usr/bin/thunar
global_pid:     1676
kernel:         4.2.8-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #6 g_malloc at gmem.c:94
 #7 g_strndup at gstrfuncs.c:425
 #8 g_strsplit at gstrfuncs.c:2340
 #9 g_file_attribute_matcher_new at gfileinfo.c:2325
 #10 g_local_file_query_info at glocalfile.c:1253
 #11 thunar_file_load at thunar-file.c:1171
 #12 thunar_file_reload at thunar-file.c:3926
 #17 gtk_main at gtkmain.c:1268
Comment 1 hannes 2015-12-31 03:40:31 EST
Created attachment 1110706 [details]
File: backtrace
Comment 2 hannes 2015-12-31 03:40:32 EST
Created attachment 1110707 [details]
File: cgroup
Comment 3 hannes 2015-12-31 03:40:34 EST
Created attachment 1110708 [details]
File: core_backtrace
Comment 4 hannes 2015-12-31 03:40:35 EST
Created attachment 1110709 [details]
File: dso_list
Comment 5 hannes 2015-12-31 03:40:36 EST
Created attachment 1110710 [details]
File: environ
Comment 6 hannes 2015-12-31 03:40:38 EST
Created attachment 1110711 [details]
File: limits
Comment 7 hannes 2015-12-31 03:40:40 EST
Created attachment 1110712 [details]
File: maps
Comment 8 hannes 2015-12-31 03:40:41 EST
Created attachment 1110713 [details]
File: mountinfo
Comment 9 hannes 2015-12-31 03:40:43 EST
Created attachment 1110714 [details]
File: namespaces
Comment 10 hannes 2015-12-31 03:40:44 EST
Created attachment 1110715 [details]
File: open_fds
Comment 11 hannes 2015-12-31 03:40:46 EST
Created attachment 1110716 [details]
File: proc_pid_status
Comment 12 hannes 2015-12-31 03:40:47 EST
Created attachment 1110717 [details]
File: var_log_messages
Comment 13 Mukundan Ragavan 2015-12-31 12:23:43 EST

*** This bug has been marked as a duplicate of bug 1279070 ***

Note You need to log in before you can comment on or make changes to this bug.