Bug 1295070 - kgpg.desktop parse error
kgpg.desktop parse error
Status: CLOSED DUPLICATE of bug 1285296
Product: Fedora
Classification: Fedora
Component: kgpg (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-01 13:22 EST by Peter Trenholme
Modified: 2016-01-21 12:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 12:02:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Trenholme 2016-01-01 13:22:51 EST
Description of problem:
Could not parse file "/usr/share/applications/kde4/kgpg.desktop": Invalid key name: X-KDE-autostart-condition[$e]

Version-Release number of selected component (if applicable): Latest rawhide

How reproducible: Every time

Steps to Reproduce: Attempt to use the .desktop file

Actual results: See above

Expected results: No error

Additional info:
The KDE documentation shows no such key, and a $e (not %e) seems unusual.
Comment 1 John Doward 2016-01-04 15:51:32 EST
update-desktop-database results in the same behavior (Fedora 23, not rawhide) when using xfce4
Comment 2 Rex Dieter 2016-01-21 12:02:33 EST

*** This bug has been marked as a duplicate of bug 1285296 ***

Note You need to log in before you can comment on or make changes to this bug.