Bug 1295192 - Failed to deploy hosted-engine with appliance, because engine-setup failed
Failed to deploy hosted-engine with appliance, because engine-setup failed
Status: CLOSED DUPLICATE of bug 1294783
Product: ovirt-appliance
Classification: oVirt
Component: Core (Show other bugs)
3.6
x86_64 Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Fabian Deutsch
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-03 07:31 EST by Artyom
Modified: 2016-01-03 07:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 07:41:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
logs (54.03 KB, application/zip)
2016-01-03 07:31 EST, Artyom
no flags Details

  None (edit)
Description Artyom 2016-01-03 07:31:39 EST
Created attachment 1111140 [details]
logs

Description of problem:
Failed to deploy hosted-engine with appliance, because engine-setup failed on:"AttributeError: type object 'RPMDistroEnv' has no attribute 'ADDITIONAL_PACKAGES'"

Version-Release number of selected component (if applicable):
rhevm-appliance-20151228.0-2.el7ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Deploy hosted-engine from appliance
2.
3.

Actual results:
Deployment failed on engine-setup stage

Expected results:
Deployment succeed without any errors

Additional info:
Comment 1 Yedidyah Bar David 2016-01-03 07:41:11 EST

*** This bug has been marked as a duplicate of bug 1294783 ***

Note You need to log in before you can comment on or make changes to this bug.