Bug 129520 - Bulgarian support for aspell-bg (and may be new packages)
Bulgarian support for aspell-bg (and may be new packages)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: aspell (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 19:31 EDT by Nikolay
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 17:27:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file to build aspell-bg (1.10 KB, text/plain)
2004-09-24 20:46 EDT, Doncho N. Gunchev
no flags Details

  None (edit)
Description Nikolay 2004-08-09 19:31:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.50  [bg]

Description of problem:
I have a Bulgarian as default locale, but I cannot see aspell for 
Bulgarian. 
package could be install from 

http://sourceforge.net/projects/bgoffice/

It will be very nice to have in extras packages BG Office Assistant 
(from the same location, name is kbgoffice-<version>) and Open Office 
in Bulgarian - full pack from the same location

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedota Core with Bulgarian as default Local
2.See aspell 
3.no Bulgarian
    

Actual Results:  No Bulgarian support for aspell

Expected Results:  Only English spell check

Additional info:
Comment 1 Eido Inoue 2004-08-23 17:27:00 EDT
in build system, needs to be filed against distribution component to
be officially added.
Comment 2 Doncho N. Gunchev 2004-08-24 09:12:33 EDT
I entered bug # 128137, this is duplicate. 
Comment 3 Eido Inoue 2004-08-24 15:04:54 EDT
*** Bug 128137 has been marked as a duplicate of this bug. ***
Comment 4 Doncho N. Gunchev 2004-09-24 20:32:59 EDT
Do I have to fill this against the distribution component and what
exactly 'nextrelease' means, FC3/FC4/aspell? I'll try to attach a
simple .spec file...
Comment 5 Doncho N. Gunchev 2004-09-24 20:46:05 EDT
Created attachment 104300 [details]
spec file to build aspell-bg

now fixed to work with FC3t2 (cp1251.dat allready in aspell)
Comment 6 Doncho N. Gunchev 2004-09-24 20:50:38 EDT
    Hmm, I filled Bug # 128137, which is agains the distribution
component, but it was marked as duplicate of this one?!?

Note You need to log in before you can comment on or make changes to this bug.