Bug 1295465 - System Hangs on Load of Gnome Software Center
System Hangs on Load of Gnome Software Center
Status: CLOSED DUPLICATE of bug 1277837
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 10:24 EST by Andrew Jamison
Modified: 2016-01-08 04:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 04:37:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Jamison 2016-01-04 10:24:02 EST
Description of problem:

When trying to load the Gnome Software center my computer locks up the mouse and keyboard become unresponsive and all processing halts on my machine. The only fix is a hard reboot.
 
Version-Release number of selected component (if applicable):
3.18.3-1.fc23

How reproducible:
For me it is 100% reproducible.

Steps to Reproduce:
1.Load Fedora in to Gnome Shell (have not tested in the classic environment)
2.Click the software center icon in the activities menu
3.System hangs starting with slowed mouse movement followed by enventual freezing of everything.

Actual results:
System Halts and freezes

Expected results:
Software center loads allowing you to select packages to download and install

Additional info:

I have not tested this outside my hardware as I do not have another machine available. However This has proven to be 100% reproduceable for me even after a fresh install of the OS.
Comment 1 Andrew Jamison 2016-01-04 10:38:46 EST
I tried to do a backtrace but the system hang before it could write the trace log and I can confirm it does happen on the classic interface as well
Comment 2 Richard Hughes 2016-01-08 04:37:53 EST

*** This bug has been marked as a duplicate of bug 1277837 ***

Note You need to log in before you can comment on or make changes to this bug.