Bug 129557 - Doesn't respect keyboard layout choice (made during GUI install)
Doesn't respect keyboard layout choice (made during GUI install)
Status: CLOSED DUPLICATE of bug 129556
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-10 08:26 EDT by Stewart Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Smith 2004-08-10 08:26:02 EDT
Description of problem:
When installing, select "Dvorak" for keyboard layout. Works fine
during installation, and after the firstrun setup screen but NOT
during the firstrun setup screen (where I create a user and set
password for them etc).

Version-Release number of selected component (if applicable):
FC3test1 (from CD)

How reproducible:
Only tried once (so far) - it takes over an hour for the installer to run.

Expected results:
That the dvorak keyboard layout is used.

Additional info:
Willing to test - have crash-and-burn box available.
Comment 1 Stewart Smith 2004-08-10 09:46:01 EDT

*** This bug has been marked as a duplicate of 129556 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.