Bug 129556 - Wizard doesn't respect keymap choice
Summary: Wizard doesn't respect keymap choice
Status: CLOSED DUPLICATE of bug 128588
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 129557 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-10 12:11 UTC by Colin Charles
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Charles 2004-08-10 12:11:35 UTC
Description of problem: When selecting a different keymap in the
installer (dvorak in this case), the installer allowed it, but didn't
respect the choice - it was still QWERTY based in the installation

How reproducible: Always


Steps to Reproduce:
1. Start FC3 test1 installation (put CD1 in)
2. When it comes to selecting Keymap choice, select Dvorak
3. Click Next
  
Actual results:
Keymap is still QWERTY based

Expected results: Keyboard will be DVORAK based

Comment 1 Stewart Smith 2004-08-10 12:27:28 UTC
(i'm the guy who found the bug)

After the firstboot wizard is finished, the keyboard mapping is
correct. it is also correct while running the installer. it's just
firstboot that doesn't respect it.

Comment 2 Stewart Smith 2004-08-10 13:46:08 UTC
*** Bug 129557 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2004-08-10 21:14:28 UTC

*** This bug has been marked as a duplicate of 128588 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.