Bug 129559 - IDE not installed during Workstation Install
Summary: IDE not installed during Workstation Install
Status: CLOSED DUPLICATE of bug 69095
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-10 12:38 UTC by Stewart Smith
Modified: 2014-03-17 02:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stewart Smith 2004-08-10 12:38:25 UTC
Workstation install claims to install development tools.
I see: Glade Interface designer, Memory Profiler, Devhelp, but no
Integrated Development Environment.

Request that Anjuta IDE be included as part of the Workstation Install.

Comment 1 Bill Nottingham 2004-08-10 16:33:09 UTC

*** This bug has been marked as a duplicate of 69095 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.