Bug 1295625 - X-Delete-At / X-Delete-After Capabilities to Gateway
X-Delete-At / X-Delete-After Capabilities to Gateway
Status: CLOSED WONTFIX
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
1.2.3
Unspecified Unspecified
medium Severity medium
: rc
: 1.3.2
Assigned To: Matt Benjamin (redhat)
ceph-qe-bugs
:
: 1295624 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 22:57 EST by Shinobu KINJO
Modified: 2017-07-30 12:03 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 16:40:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Federico Lucifredi 2016-01-06 12:11:32 EST
(there is another ug for the 1.3.x series)

wrt to 1.2.x, backport is a wontfix without a very important customer's request (and even then highly doubtful).
Comment 12 Federico Lucifredi 2016-01-12 16:40:52 EST
Thanks for the comments team.

We are delivering this fix in the 2.0 product release. Backport to 1.3.x is not planned.
Comment 24 Ken Dreyer (Red Hat) 2016-02-09 14:11:10 EST
*** Bug 1295624 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.