This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1295627 - radeon 0000:01:00.0: VCE init error (-22).
radeon 0000:01:00.0: VCE init error (-22).
Status: CLOSED DUPLICATE of bug 1262649
Product: Fedora
Classification: Fedora
Component: libdrm (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 23:09 EST by Luya Tshimbalanga
Modified: 2016-07-07 07:46 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-07 07:46:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2016-01-04 23:09:50 EST
Description of problem:
Not sure how that happened. It seems affecting Radeon GPU notably the hybrid version.

Version-Release number of selected component (if applicable):
4.2.8-300

How reproducible:
Always

Steps to Reproduce:
1. Boot normal
2.
3.

Actual results:
Radeon hardware runs without noticeable error.

Expected results:
Displayed error

Additional info:
$ journalctl -k -p err --since 12:00
-- Logs begin at Mon 2015-10-26 08:11:48 PDT, end at Mon 2016-01-04 20:03:06 PST. --
Jan 04 12:38:16 muamba-telus1603 kernel: radeon 0000:01:00.0: VCE init error (-22).
Jan 04 12:39:29 muamba-telus1603 kernel: radeon 0000:00:01.0: Invalid ROM contents
Jan 04 12:39:29 muamba-telus1603 kernel: radeon 0000:01:00.0: Invalid ROM contents
Jan 04 12:39:29 muamba-telus1603 kernel: ath9k 0000:04:00.0: Invalid ROM contents
Jan 04 16:26:29 muamba-telus1603 kernel: radeon 0000:01:00.0: VCE init error (-22).
Jan 04 16:26:29 muamba-telus1603 kernel: pciehp 0000:00:02.1:pcie04: Device 0000:01:00.0 already exists at 0000:01:00, cannot hot-add
Jan 04 16:26:29 muamba-telus1603 kernel: pciehp 0000:00:02.1:pcie04: Cannot add device at 0000:01:00
Jan 04 16:26:29 muamba-telus1603 kernel: radeon 0000:01:00.0: VCE init error (-22).

Affected hardware is AMD A10 7400P with Dual Radeon GPU
Comment 1 Luya Tshimbalanga 2016-01-05 02:08:19 EST
Assigning to libdrm.
Comment 2 Saurav 2016-04-04 06:44:23 EDT
This may be related to bug #1262649.
Comment 3 Igor Gnatenko 2016-07-07 07:46:41 EDT

*** This bug has been marked as a duplicate of bug 1262649 ***

Note You need to log in before you can comment on or make changes to this bug.