Bug 1295748 - Illegible text in package installer
Illegible text in package installer
Status: CLOSED DUPLICATE of bug 1209017
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 06:45 EST by Jonathan Wakely
Modified: 2016-03-07 09:13 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 09:13:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
corrupted text (deleted)
2016-01-05 06:45 EST, Jonathan Wakely
no flags Details
screenshot of package installer window (25.58 KB, image/png)
2016-01-05 06:47 EST, Jonathan Wakely
no flags Details

  None (edit)
Description Jonathan Wakely 2016-01-05 06:45:41 EST
After installing F23 (x86_64, KDE spin) I ran virt-manager for the first time and was prompted to install some additional packages. The window that showed the packages being downloaded appeared to be overwriting its own text, see the attached screenshot.

I don't know which package that window belongs to, whether it's part of virt-manager, KDE, PackageKit, or something else.

Version-Release number of selected component (if applicable):

virt-manager-1.3.2-1.fc23.noarch
PackageKit-1.0.11-1.fc23.x86_64
plasma-workspace-5.5.1-1.fc23.x86_64
Comment 1 Jonathan Wakely 2016-01-05 06:47 EST
Created attachment 1111806 [details]
screenshot of package installer window
Comment 2 Cole Robinson 2016-01-05 10:24:45 EST
That's definitely not virt-manager's UI, probably apper
Comment 3 Jonathan Wakely 2016-01-05 10:36:26 EST
OK, thanks for redirecting it. So the relevant NVR is:

apper-0.9.2-3.fc23.x86_64
Comment 4 Rex Dieter 2016-03-07 09:13:49 EST

*** This bug has been marked as a duplicate of bug 1209017 ***

Note You need to log in before you can comment on or make changes to this bug.