Bug 1295810 - Require API to retrieve the osd utilization
Require API to retrieve the osd utilization
Status: CLOSED DUPLICATE of bug 1295809
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Calamari (Show other bugs)
1.3.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Gregory Meno
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 09:15 EST by Nishanth Thomas
Modified: 2016-01-06 12:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 12:02:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nishanth Thomas 2016-01-05 09:15:57 EST
Need an API to retrieve the total,used,free space of osds of a cluster
Comment 2 Federico Lucifredi 2016-01-06 12:02:29 EST

*** This bug has been marked as a duplicate of bug 1295809 ***

Note You need to log in before you can comment on or make changes to this bug.