Bug 1295901 - virgil: need latest Mesa virtio-gpu drivers
virgil: need latest Mesa virtio-gpu drivers
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa (Show other bugs)
7.3
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: FutureFeature
Depends On: 1310866
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 13:08 EST by Ademar Reis
Modified: 2016-11-03 20:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:16:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ademar Reis 2016-01-05 13:08:54 EST
We're working to have virtio-gpu (Virgil) fully functional in RHEL 7.3 and for that we need the latest Mesa drivers and/or bugfixes necessary for that.

At this point, this commit should be enough:

author	Dave Airlie <airlied@redhat.com>	2015-01-22 05:11:47 (GMT)
commit	a8987b88ff1db4ac00720a9b56c4bc3aeb666537 (patch)
virgl: add driver for virtio-gpu 3D (v2)

http://cgit.freedesktop.org/mesa/mesa/commit/?id=a8987b88ff1db4ac00720a9b56c4bc3aeb666537
Comment 2 Dave Airlie 2016-03-09 21:15:33 EST
FYI: the mesa rebase is dragging in the virgl driver.
Comment 6 errata-xmlrpc 2016-11-03 20:16:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2192.html

Note You need to log in before you can comment on or make changes to this bug.