Bug 1310866 - rebase mesa in 7.3
rebase mesa in 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: Rebase
: 1297496 (view as bug list)
Depends On: 1310470
Blocks: 1171868 1171270 1295901
  Show dependency treegraph
 
Reported: 2016-02-22 15:39 EST by Dave Airlie
Modified: 2016-11-03 20:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:17:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Airlie 2016-02-22 15:39:33 EST
Rebase Mesa to upstream 11.2 release for RHEL 7.3.

Needed for skylake and virgl support.
Comment 1 Dave Airlie 2016-03-02 21:40:02 EST
mesa 11.2-rc1 rebuilt in brew.
Comment 3 Dave Airlie 2016-03-09 21:16:14 EST
*** Bug 1297496 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2016-11-03 20:17:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2192.html

Note You need to log in before you can comment on or make changes to this bug.