Bug 1295925 - Failed data uploads cause data to be left in /var/tmp
Failed data uploads cause data to be left in /var/tmp
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-access-insights (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: jcrafts
Martin Kyral
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 14:44 EST by jcrafts
Modified: 2016-11-04 04:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
With this update, failed Red Hat Insights system archvie uploads will be properly removed from the /var/tmp directory.
Story Points: ---
Clone Of: 1280353
Environment:
Last Closed: 2016-11-04 04:23:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Mike McCune 2016-03-28 18:45:31 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 7 errata-xmlrpc 2016-11-04 04:23:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2542.html

Note You need to log in before you can comment on or make changes to this bug.