This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1296105 - gnome-sharp FTBFS because it requires retired package libgnomeprintui22
gnome-sharp FTBFS because it requires retired package libgnomeprintui22
Status: CLOSED DUPLICATE of bug 1307549
Product: Fedora
Classification: Fedora
Component: gnome-sharp (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1220138
  Show dependency treegraph
 
Reported: 2016-01-06 05:46 EST by Timotheus Pokorra
Modified: 2016-09-09 05:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-09 05:27:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timotheus Pokorra 2016-01-06 05:46:07 EST
when doing a scratch build on Koji, I get this error in root.log:

DEBUG util.py:399:  No matching package to install: 'libgnomeprintui22-devel'
DEBUG util.py:399:  Not all dependencies satisfied
DEBUG util.py:399:  Error: Some packages could not be found.

for the full logs, see https://koji.fedoraproject.org/koji/taskinfo?taskID=12433739

https://admin.fedoraproject.org/pkgdb/package/rpms/libgnomeprintui22/ has been retired

good news: gnome-sharp builds fine even without the build requirement for libgnomeprintui22, so I suggest to remove that line:

BuildRequires:  libgnomeprintui22-devel
Comment 1 Jan Kurik 2016-02-24 09:14:16 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Timotheus Pokorra 2016-09-09 05:27:54 EDT

*** This bug has been marked as a duplicate of bug 1307549 ***

Note You need to log in before you can comment on or make changes to this bug.