Bug 1307549 - gnome-sharp: FTBFS in rawhide
gnome-sharp: FTBFS in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-sharp (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
: Patch
: 1296105 (view as bug list)
Depends On:
Blocks: F24FTBFS 1220138
  Show dependency treegraph
 
Reported: 2016-02-13 16:26 EST by Fedora Release Engineering
Modified: 2016-09-09 05:27 EDT (History)
3 users (show)

See Also:
Fixed In Version: gnome-sharp-2.24.2-12.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 16:21:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.35 KB, text/plain)
2016-02-13 16:26 EST, Fedora Release Engineering
no flags Details
root.log (79.56 KB, text/plain)
2016-02-13 16:26 EST, Fedora Release Engineering
no flags Details
state.log (483 bytes, text/plain)
2016-02-13 16:26 EST, Fedora Release Engineering
no flags Details
Remove libgnomeprint deps (#1307549) (1.34 KB, patch)
2016-02-16 14:31 EST, Yaakov Selkowitz
no flags Details | Diff

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:26:30 EST
Your package gnome-sharp failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12820337

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:26:31 EST
Created attachment 1124711 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:26:33 EST
Created attachment 1124712 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:26:34 EST
Created attachment 1124713 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-16 14:31 EST
Created attachment 1127697 [details]
Remove libgnomeprint deps (#1307549)

Scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=13012385
Comment 5 Jan Kurik 2016-02-24 09:44:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Timotheus Pokorra 2016-09-09 05:27:54 EDT
*** Bug 1296105 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.