Bug 1296529 - VM cpu/mem/net usage text is overlapping graph
VM cpu/mem/net usage text is overlapping graph
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity low (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: jniederm
Pavel Novotny
:
: 1298089 (view as bug list)
Depends On:
Blocks: 1298089
  Show dependency treegraph
 
Reported: 2016-01-07 07:57 EST by Pavel Stehlik
Modified: 2016-07-27 06:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 06:11:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)
vm-graphs-usage (26.72 KB, image/png)
2016-01-07 07:57 EST, Pavel Stehlik
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 57807 master MERGED webadmin: Cell history graph doesn't overlap text 2016-05-23 08:33 EDT

  None (edit)
Description Pavel Stehlik 2016-01-07 07:57:26 EST
Created attachment 1112438 [details]
vm-graphs-usage

Description of problem:
 Some numbers are overlapping graphical VM usage. See att pic. I'd like to propose to put some more space between graph & numeric value.

Version-Release number of selected component (if applicable):
3.6

How reproducible:
100% with FF (43, 40)

Steps to Reproduce:
1. install 3.6 agent into VM and put some load into VMs
2.
3.

Actual results:
some numbers (4..,5..,2..) are covering graph (and vice versa)

Expected results:
more space between graph & value

Additional info:
Comment 1 Michal Skrivanek 2016-01-15 06:30:27 EST
*** Bug 1298089 has been marked as a duplicate of this bug. ***
Comment 2 Yaniv Kaul 2016-03-13 11:26:31 EDT
Does changing the zoom level of the browser help?
Comment 3 Pavel Stehlik 2016-03-14 06:02:33 EDT
(In reply to Yaniv Kaul from comment #2)
> Does changing the zoom level of the browser help?

No, unfortunately it doesn't.
Comment 5 Sandro Bonazzola 2016-05-02 05:51:18 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 6 Gil Klein 2016-07-27 06:11:56 EDT
This bug was fixed and is slated to be in the upcoming version. As we
are focusing our testing at this phase on severe bugs, this bug was
closed without going through its verification step. If you think this
bug should be verified by QE, please set its severity to high and move
it back to ON_QA

Note You need to log in before you can comment on or make changes to this bug.