Bug 1296568 - RHEL OSP 8 needs to be enabled for RHN/Satellite 5
RHEL OSP 8 needs to be enabled for RHN/Satellite 5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
All Linux
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: James Slagle
Alexander Chuzhoy
: TestOnly, Triaged
Depends On: 1293473
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 10:09 EST by Mike Burns
Modified: 2016-04-20 09:04 EDT (History)
13 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.10-1.el7ost
Doc Type: Enhancement
Doc Text:
With this update, overcloud nodes can now be registered to Satellite 5 with the Red Hat OpenStack Platform director, and Satellite 5 can now provide package updates to overcloud nodes. To register overcloud nodes with a Satellite 5 instance, pass the following options to the "openstack overcloud deploy" command: --rhel-reg --reg-method satellite --reg-org 1 --reg-force --reg-sat-url https://<satellite-5-hostname> --reg-activation-key <satellite-5-activation-key>
Story Points: ---
Clone Of: 1293473
Environment:
Last Closed: 2016-04-20 09:04:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 266602 None None None 2016-02-25 14:13 EST
OpenStack gerrit 287745 None None None 2016-03-03 12:46 EST

  None (edit)
Comment 3 James Slagle 2016-03-03 12:47:06 EST
patch is merged to stable/liberty
Comment 9 Alexander Chuzhoy 2016-04-15 10:49:43 EDT
Verified:

Environment:
openstack-tripleo-heat-templates-0.8.14-7.el7ost.noarch



Was able to deploy overcloud with registerting the OC nodes with sat5.
Checked the yum repos post deployment - looks good.
Comment 11 errata-xmlrpc 2016-04-20 09:04:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0653.html

Note You need to log in before you can comment on or make changes to this bug.