Bug 1293473 - RHEL OSP 7 needs to be enabled for RHN/Satellite 5
Summary: RHEL OSP 7 needs to be enabled for RHN/Satellite 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 7.0 (Kilo)
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: y3
: 7.0 (Kilo)
Assignee: James Slagle
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
: 1299795 (view as bug list)
Depends On:
Blocks: 1296568
TreeView+ depends on / blocked
 
Reported: 2015-12-21 20:19 UTC by Nick Barcet
Modified: 2016-02-18 16:48 UTC (History)
9 users (show)

Fixed In Version: openstack-tripleo-heat-templates-0.8.6-97.el7ost
Doc Type: Enhancement
Doc Text:
This enhancement adds support to register Overcloud nodes to a Red Hat Satellite 5 server. Previous versions allowed registration only to a Red Hat Satellite 6 server. Now the director determines whether to register to a Red Hat Satellite 5 or Red Hat Satellite 6 server when using the '--reg-method satellite' option during Overcloud creation.
Clone Of:
: 1296568 (view as bug list)
Environment:
Last Closed: 2016-02-18 16:48:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 266602 None None None 2016-01-13 21:05:13 UTC
Red Hat Product Errata RHBA-2016:0264 normal SHIPPED_LIVE Red Hat Enterprise Linux OSP 7 director Bug Fix Advisory 2016-02-18 21:41:29 UTC

Comment 9 Jaromir Coufal 2016-01-26 23:21:39 UTC
*** Bug 1299795 has been marked as a duplicate of this bug. ***

Comment 11 Alexander Chuzhoy 2016-02-04 16:23:23 UTC
Verified.
Environment:
openstack-tripleo-heat-templates-0.8.6-112.el7ost.noarch

Able to register/deploy 7.3 using SAT5.

The deployment command included:
 --rhel-reg --reg-method satellite --reg-sat-url <URL> --reg-org <ORG> --reg-activation-key <KEY> --reg-force

Comment 13 errata-xmlrpc 2016-02-18 16:48:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html


Note You need to log in before you can comment on or make changes to this bug.