Bug 1296632 - [abrt] kscreenlocker: brw_meta_fast_clear(): kscreenlocker_greet killed by SIGSEGV
[abrt] kscreenlocker: brw_meta_fast_clear(): kscreenlocker_greet killed by SI...
Status: CLOSED DUPLICATE of bug 1259443
Product: Fedora
Classification: Fedora
Component: kscreenlocker (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:dba936002fe6bdf9ed44fc62cd4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 12:13 EST by Paulo Fidalgo
Modified: 2016-03-03 08:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 08:36:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.01 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: cgroup (190 bytes, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: core_backtrace (7.83 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: dso_list (20.60 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: environ (2.25 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: maps (95.59 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: mountinfo (3.46 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: open_fds (137 bytes, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2016-01-07 12:13 EST, Paulo Fidalgo
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-07 12:14 EST, Paulo Fidalgo
no flags Details

  None (edit)
Description Paulo Fidalgo 2016-01-07 12:13:39 EST
Description of problem:
The screen was locked by timeout and I try to unlock it...  if it matters the external monitor was in power save mode, before moving the mouse.

Version-Release number of selected component:
kscreenlocker-5.5.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/kscreenlocker_greet --graceTime 5000 --ksldfd 44
crash_function: KCrash::defaultCrashHandler
executable:     /usr/libexec/kscreenlocker_greet
global_pid:     26139
kernel:         4.2.8-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at ../../src/kcrash.cpp:431
 #3 brw_meta_fast_clear at brw_meta_fast_clear.c:573
 #4 brw_clear at brw_clear.c:245
 #5 QSGBatchRenderer::Renderer::renderBatches at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2478
 #6 QSGBatchRenderer::Renderer::render at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2681
 #7 QSGRenderer::renderScene at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgrenderer.cpp:208
 #9 QSGRenderContext::renderNextFrame at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgcontext.cpp:558
 #10 QQuickWindowPrivate::renderSceneGraph at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/items/qquickwindow.cpp:383
 #11 QSGGuiThreadRenderLoop::renderWindow at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgrenderloop.cpp:378
 #12 QSGGuiThreadRenderLoop::event at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgrenderloop.cpp:474
Comment 1 Paulo Fidalgo 2016-01-07 12:13:43 EST
Created attachment 1112523 [details]
File: backtrace
Comment 2 Paulo Fidalgo 2016-01-07 12:13:45 EST
Created attachment 1112524 [details]
File: cgroup
Comment 3 Paulo Fidalgo 2016-01-07 12:13:46 EST
Created attachment 1112525 [details]
File: core_backtrace
Comment 4 Paulo Fidalgo 2016-01-07 12:13:48 EST
Created attachment 1112526 [details]
File: dso_list
Comment 5 Paulo Fidalgo 2016-01-07 12:13:50 EST
Created attachment 1112527 [details]
File: environ
Comment 6 Paulo Fidalgo 2016-01-07 12:13:51 EST
Created attachment 1112528 [details]
File: limits
Comment 7 Paulo Fidalgo 2016-01-07 12:13:53 EST
Created attachment 1112529 [details]
File: maps
Comment 8 Paulo Fidalgo 2016-01-07 12:13:55 EST
Created attachment 1112530 [details]
File: mountinfo
Comment 9 Paulo Fidalgo 2016-01-07 12:13:56 EST
Created attachment 1112531 [details]
File: namespaces
Comment 10 Paulo Fidalgo 2016-01-07 12:13:57 EST
Created attachment 1112532 [details]
File: open_fds
Comment 11 Paulo Fidalgo 2016-01-07 12:13:59 EST
Created attachment 1112533 [details]
File: proc_pid_status
Comment 12 Paulo Fidalgo 2016-01-07 12:14:00 EST
Created attachment 1112534 [details]
File: var_log_messages
Comment 13 Rex Dieter 2016-02-23 09:19:21 EST
intel driver issue, I'd encourage you to test if this xorg-x11-drv-intel update helps:
https://bodhi.fedoraproject.org/updates/FEDORA-2016-606ca05253
Comment 14 Rex Dieter 2016-03-03 08:36:21 EST

*** This bug has been marked as a duplicate of bug 1259443 ***

Note You need to log in before you can comment on or make changes to this bug.