This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1296687 - Remote-viewer crash after login to VM
Remote-viewer crash after login to VM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libgovirt (Show other bugs)
7.3
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Christophe Fergeau
SPICE QE bug list
: ZStream
Depends On: 1274356
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 15:38 EST by Jan Kurik
Modified: 2016-02-16 05:59 EST (History)
21 users (show)

See Also:
Fixed In Version: libgovirt-0.3.3-1.el7_2.1
Doc Type: Bug Fix
Doc Text:
Incorrect memory handling in cases where multiple ISO domains with the same name were found in REST requests was causing applications using the libgovirt library to crash. This update improves memory handling in such cases and applications using libgovirt no longer crash due to memory corruption.
Story Points: ---
Clone Of: 1274356
Environment:
Last Closed: 2016-02-16 05:59:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2016-01-07 15:38:57 EST
This bug has been copied from bug #1274356 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 6 errata-xmlrpc 2016-02-16 05:59:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0210.html

Note You need to log in before you can comment on or make changes to this bug.