Bug 1296786 - Gluster: Tooltip for brick "Down" status shows the text "Up"
Gluster: Tooltip for brick "Down" status shows the text "Up"
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.0.0
Unspecified Unspecified
medium Severity low (vote)
: ovirt-4.1.0-beta
: 4.1.0.2
Assigned To: Sahina Bose
RamaKasturi
: StringChange
: 1296787 1296788 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 22:17 EST by Yuko Katabami
Modified: 2017-02-01 09:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-01 09:53:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+
rule-engine: planning_ack+
sabose: devel_ack+
knarra: testing_ack+


Attachments (Terms of Use)
Popup shows "Up" for down icon (131.79 KB, image/png)
2016-01-07 22:17 EST, Yuko Katabami
no flags Details
Attaching screenshot for the same. (149.19 KB, image/png)
2017-01-27 05:13 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 69482 master MERGED webadmin: Fix tooltip for brick status 2017-01-09 02:03 EST
oVirt gerrit 69818 ovirt-engine-4.1 MERGED webadmin: Fix tooltip for brick status 2017-01-09 05:44 EST

  None (edit)
Description Yuko Katabami 2016-01-07 22:17:31 EST
Created attachment 1112729 [details]
Popup shows "Up" for down icon

Description of problem:
We found that the tooltip in the Bricks colum of Volumes tab is showing the text "Up" when mouse over the down symbol. 

Version-Release number of selected component (if applicable): 4.0


How reproducible:100%


Steps to Reproduce:
1. Login to Web Admin Portal
2. Click Volumes tab
3. Mouse over the red down triangle icon to see the popup text

Actual results:
It shows "Up'

Expected results:
It should be "Down"

Additional info:
Screenshot attached
Comment 1 Einav Cohen 2016-01-08 08:07:07 EST
*** Bug 1296788 has been marked as a duplicate of this bug. ***
Comment 2 Einav Cohen 2016-01-08 08:07:59 EST
*** Bug 1296787 has been marked as a duplicate of this bug. ***
Comment 3 Sandro Bonazzola 2016-05-02 06:05:59 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 4 Yaniv Lavi 2016-05-23 09:20:31 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 5 Yaniv Lavi 2016-05-23 09:23:58 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 6 Eyal Edri 2017-01-23 03:28:43 EST
Agreed with the Gluster team we can move Gluster bugs to ON_QA on engine build.
Comment 7 RamaKasturi 2017-01-27 05:12:50 EST
Verified and works fine with build ovirt-engine-4.1.0.2-0.1.el7.noarch.

I see that when the bricks are down on mouse hovering tool tip shows that  0 bricks UP and 3 bricks down.

Attaching screenshot for the same
Comment 8 RamaKasturi 2017-01-27 05:13 EST
Created attachment 1245098 [details]
Attaching screenshot for the same.

Note You need to log in before you can comment on or make changes to this bug.