Bug 1296787 - Tooltip for brick "Down" status shows the text "Up"
Tooltip for brick "Down" status shows the text "Up"
Status: CLOSED DUPLICATE of bug 1296786
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
gluster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 22:18 EST by Yuko Katabami
Modified: 2016-01-08 08:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 08:07:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2016-01-07 22:18:18 EST
Description of problem:
We found that the tooltip in the Bricks colum of Volumes tab is showing the text "Up" when mouse over the down symbol. 

Version-Release number of selected component (if applicable): 4.0


How reproducible:100%


Steps to Reproduce:
1. Login to Web Admin Portal
2. Click Volumes tab
3. Mouse over the red down triangle icon to see the popup text

Actual results:
It shows "Up'

Expected results:
It should be "Down"

Additional info:
Screenshot attached
Comment 1 Einav Cohen 2016-01-08 08:07:59 EST
seems like a duplicate of bug 1296786. 
@Yuko - if that's not the case, please re-open. thanks.

*** This bug has been marked as a duplicate of bug 1296786 ***

Note You need to log in before you can comment on or make changes to this bug.