Bug 1296815 - system-config-printer should require gtk3 instead of gtk2
system-config-printer should require gtk3 instead of gtk2
Status: ON_QA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: system-config-printer (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Zdenek Dohnal
Petr Sklenar
: FastFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 03:07 EST by Kir Kolyshkin
Modified: 2017-12-04 08:56 EST (History)
2 users (show)

See Also:
Fixed In Version: system-config-printer-1.4.1-20.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1099611 None None None 2016-01-08 03:08 EST

  None (edit)
Description Kir Kolyshkin 2016-01-08 03:07:03 EST
Pretty much the same issue as #1099611, but in CentOS 7.2. See that bug report for (very accurate) description.

# rpm -q system-config-printer centos-release
system-config-printer-1.4.1-19.el7.x86_64
centos-release-7-2.1511.el7.centos.2.10.x86_64
Comment 1 Kir Kolyshkin 2016-01-08 03:08:39 EST
I mean bug #1099611

Note You need to log in before you can comment on or make changes to this bug.