Bug 129685 - ability to map columns together.
Summary: ability to map columns together.
Status: CLOSED DUPLICATE of bug 129369
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ryan Bloom
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2004-08-11 20:13 UTC by Ryan Bloom
Modified: 2007-04-18 17:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Bloom 2004-08-11 20:13:30 UTC
We need to be able to map columns together for the persistence system.
 This means that if you map "Login" and "LoginUC" together, then the
persistence factory would inform the invocation handler that if
setLogin is called, then setLoginUC should also be set as modified in
the isModified map.

Comment 1 Ryan Bloom 2004-08-17 14:16:23 UTC
dup of 129369

*** This bug has been marked as a duplicate of 129369 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.