Bug 1296905 - [anaconda] installs updates during network install of Fedora 23 even when disabled
[anaconda] installs updates during network install of Fedora 23 even when dis...
Status: CLOSED DUPLICATE of bug 1211907
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 06:48 EST by Joachim Frieben
Modified: 2016-01-08 14:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 14:56:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2016-01-08 06:48:08 EST
Description of problem:
When doing a network install of Fedora 23, disabling the updates package channel has no effect. Even then, updates get installed which may l
ead to a failure of the whole install procedure as in the case of bug 1295701.

Version-Release number of selected component (if applicable):
anaconda-23.19.10-1.fc23

How reproducible:
Always

Steps to Reproduce:
1. Boot system from network install image of Fedora 23.
2. Disable update channel.
3. Start install procedure.

Actual results:
Updated packages are being installed.

Expected results:
No updated packages are being installed.

Additional info:
None
Comment 1 David Shea 2016-01-08 14:56:56 EST

*** This bug has been marked as a duplicate of bug 1211907 ***

Note You need to log in before you can comment on or make changes to this bug.