Bug 1296942 - Include ntp package in RHGS container image
Include ntp package in RHGS container image
Status: CLOSED DUPLICATE of bug 1296940
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-server-container (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Mohamed Ashiq
Anoop
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 08:56 EST by Shruti Sampat
Modified: 2016-01-08 08:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 08:57:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2016-01-08 08:56:12 EST
Description of problem:
-----------------------

Package ntp is required to synchronize time across servers in a cluster. Lack of synchronization between servers can cause failures in geo-replication. It would be better to have ntp installed in the container by default.

Version-Release number of selected component (if applicable):
-------------------------------------------------------------
rcm-img-docker01.build.eng.bos.redhat.com:5001/rhgs3/rhgs-server-rhel7:3.1.2-5

Actual results:
---------------
RHGS container image does not contain ntp package.

Expected results:
-----------------
RHGS container image should contain ntp package.
Comment 2 Shruti Sampat 2016-01-08 08:57:18 EST

*** This bug has been marked as a duplicate of bug 1296940 ***

Note You need to log in before you can comment on or make changes to this bug.