Bug 1296947 - Clicking on <None> template in service catalog ends up on Services / Requests page
Clicking on <None> template in service catalog ends up on Services / Requests...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Harpreet Kataria
Dmitry Misharov
: ZStream
Depends On: 1283589
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 09:18 EST by John Prause
Modified: 2016-02-10 10:31 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283589
Environment:
Last Closed: 2016-02-10 10:31:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2016-01-08 14:02:28 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=649f7612368bc4a0f2ed3fe7ca0f8d6fd8b70667

commit 649f7612368bc4a0f2ed3fe7ca0f8d6fd8b70667
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Thu Jan 7 17:03:37 2016 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Fri Jan 8 09:26:10 2016 -0500

    Fixed a typo in variable name in the link.
    
    - Added spec test to verify correct link is being built for rows in the grid.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1283589
    https://bugzilla.redhat.com/show_bug.cgi?id=1296947
    (cherry picked from commit 751ff20)

 app/views/miq_request/_prov_vm_grid.html.haml      |  2 +-
 .../miq_request/_prov_vm_grid.html.erb_spec.rb     | 27 ++++++++++++++++++++++
 2 files changed, 28 insertions(+), 1 deletion(-)
 create mode 100644 spec/views/miq_request/_prov_vm_grid.html.erb_spec.rb
Comment 4 CFME Bot 2016-01-08 14:02:37 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=86642e29ac49914f36f730abd47c3227930d9032

commit 86642e29ac49914f36f730abd47c3227930d9032
Merge: c160de8 649f761
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Jan 8 13:40:00 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Jan 8 13:40:00 2016 -0500

    Merge branch '55z_pr_6095' into '5.5.z'
    
    Fixed a typo in variable name in the link.
    
    - Added spec test to verify correct link is being built for rows in the grid.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1283589
    https://bugzilla.redhat.com/show_bug.cgi?id=1296947
    (cherry picked from commit 751ff20)
    
    @dclarizi please review, this is a clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/6095
    
    See merge request !687

 app/views/miq_request/_prov_vm_grid.html.haml      |  2 +-
 .../miq_request/_prov_vm_grid.html.erb_spec.rb     | 27 ++++++++++++++++++++++
 2 files changed, 28 insertions(+), 1 deletion(-)
Comment 6 Dmitry Misharov 2016-01-18 10:47:25 EST
Verified and working fine in version 5.5.2.1
Comment 7 errata-xmlrpc 2016-02-10 10:31:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.